Author Topic: next 30 minutes  (Read 1098 times)

0 Members and 1 Guest are viewing this topic.

Offline offgrid

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
  • AVLinux User
next 30 minutes
« on: June 03, 2018, 01:08:22 PM »
Granted permissions without asking for password

The 'avlaptitude' program was started with the privileges of the root user without the need to ask for a password, due to your system's authentication mechanism setup.

It is possible that you are being allowed to run specific programs as user root without the need for a password, or that the password is cached.

This is not a problem report; it's simply a notification to make sure you are aware of this.
???
it would be nice if it told me how to fix it to.

Offline offgrid

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
  • AVLinux User
Re: next 30 minutes
« Reply #1 on: June 03, 2018, 01:47:11 PM »
I do like the panel and the way it switches between desktops  and leaves the currently running apps off the empty panels, that was annoying in KX not knowing where the app was running because it was in the panel on every desktop.
BUUUUUT i like my panel on the top of the screen and it wont drag, or move there by option in the panels menu. goes to the side like ubuntu and thats a bit off for me.
its about 2 hours into a first run now, downloading updates for installed packages  at 6.8kb to 111kb supper fast internet  provided by the worst Frontier communications!!  then im going to try the  installing of Muse3 Ardour 5.9 and LMMS packages hope it all goes well.

Offline offgrid

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
  • AVLinux User
Re: next 30 minutes
« Reply #2 on: June 03, 2018, 02:34:21 PM »

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:265:67: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:274:69: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:282:72: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:320:54: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:499:68: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:512:70: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:524:67: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:535:70: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:546:68: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:556:70: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:567:67: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:577:70: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:597:72: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:607:72: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:620:69: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:680:72: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:690:74: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:701:58: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:711:72: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:770:71: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:780:73: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:791:58: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:801:72: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:1304:68: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:1313:70: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:1322:67: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:1331:70: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:1542:72: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:2182:9: Not using units is deprecated. Assuming 'px'.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:2182:9: Expected a string.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:2594:72: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:2605:74: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:2614:71: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:2623:74: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:2910:55: Using one color stop with linear-gradient() is deprecated.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:3765:8: not a number

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:3765:17: Using Pango syntax for the font: style property is deprecated; please use CSS syntax

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4009:14: not a number

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4009:14: Expected a string.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4102:12: not a number

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4102:12: Expected a string.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4108:14: not a number

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4108:14: Expected a string.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4122:16: not a number

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4122:16: Expected a string.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4127:14: not a number

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4127:14: Expected a string.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4205:16: not a number

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4205:16: Expected a string.

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4245:12: not a number

(apt-listchanges:14291): Gtk-WARNING **: Theme parsing error: gtk-contained.css:4245:12: Expected a string.
Extracting templates from packages: 100%
  spooky stuff  this is the first update  on a fresh install   

Offline offgrid

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
  • AVLinux User
Re: next 30 minutes
« Reply #3 on: June 03, 2018, 03:08:10 PM »
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
WHy??????????
its the first update, couldnt install new packages because some one broke it before i got there.

If this is how it is im pulling the plug on another broken distribution.
ill give ubuntu studio a try next

 

Offline GMaq

  • Administrator
  • Hero Member
  • *****
  • Posts: 3128
  • Karma: +47/-0
  • A/V 'Nixer
    • www.bandshed.net
Re: next 30 minutes
« Reply #4 on: June 03, 2018, 03:31:17 PM »
Hi,

1. What version of AV Linux is this? 2018? If not you need to get the latest 2018 version from here: http://www.bandshed.net/avlinux/

2. Why are you using aptitude and not Synaptic? Aptitude is for advanced experienced Debian users and in cases where Synaptic fails, Synaptic is what is recommended to use.

3. Why are you installing Ardour 5.9 when AV Linux comes with Ardour 5.12?

and finally...

 4. Your initial post: http://bandshed.net/forum/index.php?topic=4175.0 could use some work... be patient and respectful please! If you want help identify what is happening and ask for help instead of posting a litany of complaints and opinions about how stupid everything is...
« Last Edit: June 03, 2018, 04:18:28 PM by GMaq »

Offline korakios

  • Hero Member
  • *****
  • Posts: 233
  • Karma: +9/-1
Re: next 30 minutes
« Reply #5 on: June 05, 2018, 01:35:30 PM »
Granted permissions without asking for password

The 'avlaptitude' program was started with the privileges of the root user without the need to ask for a password, due to your system's authentication mechanism setup.

It is possible that you are being allowed to run specific programs as user root without the need for a password, or that the password is cached.

This is not a problem report; it's simply a notification to make sure you are aware of this.
???
it would be nice if it told me how to fix it to.

When you are asked for root password , simply uncheck to store the password for the current season. It’s meant for easy of use .

The Gtk warnings can be safely ignored .

The XFCE panel is customizable , can be placed wherever you want , unfortunately I am currently away from my pc to post some screenshots.